Access to TEZBOX wallet

Hello…Perhaps a noob question. I deposited TEZOS in my TEZBOX wallet many months ago…I only have the email I used and a password…PLEASE…when is the upgrade finished so I can access my funds?

Thanks in advance

Your funds are not stored in the wallet, they are on the blockchain.
You can access them with any wallet, assuming you have a backup of your private key - it can be a seed phrase or Ledger (in case you have used that previously with TezBox) or exported private key

4 Likes

FYI – direct message (DM) responses to this are from scammers, don’t respond.

2 Likes

Thanks Andrew. All I have is my email and a password… no seed words… I have looked all through site and only option I found asked for seed phrase but I only have A password. I be checked the wallet address and funds are there I’m just a bit confused how to access it without the initial wallet on tezbox. Can I access it with a Tezos wallet on my nano? I’m just over cautious to to use something other than original wallet… thanks very much for the reply too :pray:

1 Like

So I watched the video and for the life of me I cannot access the wallet…I put in my password and it gives me a wallet with a warning saying " this account has not yet been added to the blockchain" although I can see my funds on the blockchain…just can’t access it…frustrating…Have speny hrs trying to work it out

1 Like

Is there some support I can contact…I press restore wallet now I have Wallet 6 with no funds in it but when I press txstats which takes me to my TEZOS account I can see the funds there with the date I deposited…This is the worst wallet I’ve ever used and Ive been using crypto wallets since 2013 with QT wallets…I don’t have seed words…never did…only a password

1 Like

@matt71 hello mate has your issue been resolved ?

unfortunately not mendez. I have written to Tezos many many times and get nothing…I would have thought it would be easy just to retrieve my funds that I put in their Tezbox wallet but no…the3 wallet has been ‘under construction’ for several months. i only have my email and password…have gone round in circle for hrs…thanks

1 Like

Tezbox wallet was from an old team that is no longer around and has not be supported for a long time.

You should import your keys/mnemonic into another wallet like Kukai or Galleon

1 Like

thanks Tokyo…problem is it won’t even give me the key…I can see it in the wallet address i sent it too…I tried downloading Galleon several times and failed…I will try the other one…Appreciate your reply :slight_smile:

I only had an email and A password…never had seed words…so looks like I lose my funds…another piss poor effort from these ‘developer’ that just leave you in the doo doo and vanish…Been doing this since QT wallets in 2014…but never been locked out like this

Every wallet including TezBox gives you a mnemonic key when you create it, you’re supposed to save it.

It never took your email though, is this a wallet from the fundraiser? If so, then the seed words would be on your PDF from then.

I have written down 2 passwords with my email…thats all I had initially…I was able to access it back before it was 'under construction as i checked…but now it wants all sorts of codes etc…I did somehow manage to get to manager some weeks ago but it wont give me access tot he code to switch to galleon…I have tried for months and Im now close to give up…they dont support old wallet anymore so they have all moved on…great!

I managed to connect my ledger now but my account is at ‘MANAGER 7’ and shows no funds…I did get it to manager 1 at some point weeks ago and seen my funds but it gives a message

This account has not been added to the blockchain yet - please wait for a baker to include this in a block before you can use this account. This error may also show if your device can’t connect to the Tezos Network.

OK…So I put a new Tezos wallet in my Ledger live and connected it to the tezboz…it now shows my Tezos in my Ledger Live Thanks Fkn god…this has been a nightmare…No more external wallets for this little black sheep…dont know how it worked but it did…Thanks so much for making the effort to reply…

2 Likes

Hi there, I had Tezbox lite app on my mac but it no longer works. I was only given a password upon setup so i can no longer access my tez. How did you connect tezbox to Ledger live?